Kingdom of Leo v 5.1

OMG! Let me fill you in on what has been happening in the Kingdom of Leo…

A little history…I have been blogging on Kingdom of Leo since 2004. Everything was fine until one day, my blog got hacked and I had one of those red-page malware warnings on my website. I backed up my blog and set to starting over, figuring I could import the old blog files. Guess what? That didn’t work, so at that time, I love approximately ten years of blogging.

More recently, I had a problem on September 20 of this year where I had to start over again. I was running WordPress with Twenty Sixteen theme and Wordfence plug-in and still encountered a problem: my blog would not display, but I could see everything in my WordPress admin panel.

Completely disgusted by GoDaddy (my website hosting provider) and WordPress (blog), I set to designing my own blog. That took one day. Because I only had a months worth of posts, I decided to recreate them. That also took about one day. However, in the midst of recreating posts, I decided to test and discovered that my index in one folder was disappearing off the remote root directory after upload. After several calls to GoDaddy – who were not helpful at all because while they provide access to download WordPress, they offer no support for the program.

I was finally able to detect the problem: I had copyrighted images on my file and GoDaddy servers were kicking it back. I rectified my problem by taking a screenshot of the image and posting that instead. I will deal with copyright infringement when it rears it’s ugly head.

So now that I don’t think it was WordPress, I am ready to try it one more time. Easier said than done. I cannot apply Twenty Sixteen theme because the version (4.3.1) of WordPress does not support it. How the fuck did I have it on my blog before!

So now I am using Twenty Fifteen for ease and convenience. My biggest problem now is that I want to reconstruct my posts, but have two afghans I need to finish before xmas. Aiyaaa!